Sep-04 [Maintenance] Security Enhancement of NU OPAC

“TLS1.0” & “TLS1.1” are disabled after Sep. 5th (Thu), 2019.

We will enhance the security of NU OPAC during Sep. 4th(Wed) 22:00 – 5th(Thu) 7:00.
Because of the security enhancement, “TLS1.0” & “TLS1.1” will be disabled.
NU OPAC can not be accessed from mobile terminals and browsers that do not support “TLS1.2”. Please be careful.

 

After the  security enhancement, please use a smartphone (Andoroid5 or later and iOS5 or later) or
a computer that supports “TLS1.2”.
If NU OPAC is not available with old web browser, please update the browser to the latest version.

Document Actions